Kafka和Zookeeper针对Log4j2漏洞方法

发表于: 2021-12-29   最后更新时间: 2021-12-29 17:47:30   262 游览

请问kafka和zookeeper针对log4j2漏洞的修复方式是什么?



发表于 2021-12-29
添加评论

均不受影响:

Apache Kafka 不受影响
Apache ZooKeeper 不受影响,使用的是 log4j 1.x

参考来自:受log4j CVE-2021-44228影响的所有Apache项目

你的答案

查看kafka相关的其他问题或提一个您自己的问题
提问